As of 10:00 UTC July 24th 2026 - the remaining UI issue with the "Pending delivery" tab incorrectly showing emails which had already been delivered has been resolved.
Please feel free to open a case with any additional questions and concerns.
Monitoring
As of 10:00 UTC July 24th 2026 - the remaining UI issue with the "Pending delivery" tab incorrectly showing emails which had already been delivered has been resolved.
Please feel free to open a case with any additional questions and concerns.
Monitoring
Proofpoint continues to monitor, and has seen no reoccurrence of the initial issue.
We have identified a lingering cosmetic issue within customer portals.
Under the Gateway > Monitoring tab, customers may observe an abnormally high number of "Pending delivery" emails back to their mail server.
Emails which were held during the initial issue are incorrectly showing in this tab.
Checking our backend mail logs, we can confirm these emails have been successfully delivered back to your server, even though they may still show in the UI.
Customers are welcome to double check by doing a mail trace against the message ID
We are currently working on a fix, and will hold this open in a monitoring state until the number of Pending delivery entries is corrected in customer portals is corrected.
Monitoring
We identified an issue impacting a subset of customer's Adaptive Email DLP Gateway. Impacted customers may have experienced a delay in end users receiving Held email notifications.
Impact:
Starting July 22nd 2026 ~10:00 UTC, when an email triggered a policy and was held by the Adaptive Email DLP Gateway, the end user (sender) may not have received a timely notification that their email was held by the Gateway.
This would delay users from replying to the Held email notification and releasing the original email to the intended recipient.
Proofpoint Engineering identified the issue and deployed a fix. Through close monitoring, we see new email held notifications sending without delay, and previously delayed notifications being delivered.
We will continue to monitor to ensure all end user notifications are being sent as expected.
Please feel free to open a support ticket with any additional questions or concerns.