Resolved
As of 16:00 UTC, Microsoft declared the incident resolved.
Full details can be found https://azure.status.microsoft/en-us/status/history/
Tracking ID: QNBQ-5W9
"Azure Front Door service issue in EMEA, Middle East, Africa"
Identified
Starting at 07:40 UTC on 09 October 2025, Microsoft experienced a service incident with Azure Front Door. Some critical dependencies of Office Add-ins, which would include the Proofpoint M365 Add-in, are served via Azure Front Door, meaning Outlook may have been prevented from loading the Add-in's code.
Impact: Some users may see latency or timeouts with the Add-in when trying to send an email.
As of 12:40 UTC, Microsoft has reported they recovered 96% of impacted resources. For additional details and impacted regions, please see:
https://azure.status.microsoft/en-us/status