User quarantine failing for Adaptive Email Security
Resolved
Degraded performance

We have completed the remediation of all missed User Quarantined emails between Dec 23, 2024 - Jan 13, 2025 for customers that leverage the M365 API.

Mon, Jan 27, 2025, 04:32 PM
1 week ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

We have completed the remediation of all missed User Quarantined emails between Dec 23, 2024 - Jan 13, 2025 for customers that leverage the M365 API.

Mon, Jan 27, 2025, 04:32 PM
1 week earlier...

Identified

We have begun remediating User Quarantined emails impacted during the incident window on a gradual basis. This will apply to customers that leverage the M365 API. End users may receive a quarantine notification if they have been configured in the Tessian Portal. Any emails already actioned via the associated security event will not be impacted.

Mon, Jan 20, 2025, 02:58 PM
6d earlier...

Identified

Emails that triggered for user quarantine in the Adaptive Email Security module have not been quarantined since Dec 23, 2024 - Admin quarantine is unaffected.
This was fixed at 16:00 UTC Jan 13, 2025 - we are currently looking into quarantining emails that were missed during this time period.

Mon, Jan 13, 2025, 04:44 PM
Powered by