Tessian gateway falsely alerting a drop in email deliveries
Resolved·Degraded performance

This issue has now been resolved.
A bug was discovered with the portal interface, which resulted in the false gateway alerts. Emails were still routed via the gateway as expected.

Mon, Sep 16, 2024, 04:09 PM
(10 months ago)
·
Affected components
Updates

Resolved

This issue has now been resolved.
A bug was discovered with the portal interface, which resulted in the false gateway alerts. Emails were still routed via the gateway as expected.

Mon, Sep 16, 2024, 04:09 PM

Investigating

We are currently investigating and issue affecting customers using the Tessian gateway. Gateway monitoring alerts have been incorrectly sent indicating a drop in email deliveries when mail flow has not been impacted.

Mon, Sep 16, 2024, 02:02 PM(2 hours earlier)
Powered by