The cause of the problem with the Gateway journal servers has been identified and engineering is now rolling out a fix.
This problem is limited to journaling only, and does not affect inbound or outbound mail delivery.
We will follow up as soon as we have further information.
Identified
The cause of the problem with the Gateway journal servers has been identified and engineering is now rolling out a fix.
This problem is limited to journaling only, and does not affect inbound or outbound mail delivery.
We will follow up as soon as we have further information.
Investigating
We are aware of an issue with the Gateway journal servers at the moment.
This problem is isolated to journaling and does not affect inbound or outbound mail delivery.
Our teams are currently investigating, and we will follow up as soon as we have more information.