Monitoring
We have seen no additional failures since 13:05 UTC, and services remain healthy.
Out of an abundance of caution, we will continue to monitor through the weekend.
Monitoring
The team has confirmed a subset of customers were impacted on the EU.
They took manual steps to resolve for impacted customers, and as of 13:30 UTC email should be flowing again for all customers.
The team is continuing its investigation as it monitors our systems closely.
We will provide more updates as they become available.
Investigating
We’ve been made aware of a potential issue impacting mail delivery through the Gateway. Our teams are currently investigating, and we will follow up as soon as we have more information.
Emails sent to the Tessian Inbound or Outbound gateway may not be accepted and route correctly.
We would encourage customers to check their Tenant's status by logging into their platform and going to Integrations > Email Deployments > Gateway > Alerting.
(your platform URL)/0/admin/integrations/email_deployments/gateway_alerting
If you are impacted, we would encourage you to disable routing to the Tessian Gateway to temporarily reduce the impact to your organization.
O365/Exchange:
Go to: Exchange Admin Center (in O365: Admin → Admin Centers → Exchange)
Select "mail flow" in the left vertical menu
Select "rules" in the top horizontal menu
Locate your Tessian inbound/outbound rule, e.g. “Tessian Inbound”, "Tessian Outbound”
Un-check the tick-box to disable the rule
> To resume routing to the Gateway, check the tick-box to re-enable the rule.
G Suite:
Go to: G Suite → Gmail → Advanced Settings
In the Compliance section, disable the following rule:
> “Tessian Inbound”