Resolved
After continued monitoring, impacted Gateway servers remain healthy and no additional customers have been impacted.
If you continue to have issues, please contact Support for assistance.
Monitoring
As of April 27th 2026, 20:45 UTC - all impacted customer Gateways have been remediated.
- Mail sent to a Gateway while it was unresponsive will now be accepted, processed, and delivered.
- New mail can now be safely routed to the Gateway again.
If you were impacted and have additional questions or concerns, we'd encourage you to open a support ticket if you have not done so already.
Although there is not longer an active impact; Proofpoint will continue with heightened monitoring for the next 24 hours to be safe.
Identified
Remediation of impacted customers continues.
As the remediation task runs, additional individual customers fully recover. Customers who have recovered will observe mail queued from earlier start to flow through their Gateway.
As a general estimate, we expect recovery of all remaining customers within the next 1-2 hours.
Identified
Our team has identified the issue, and continues to work to mitigate.
We have taken steps to prevent any additional customers from being impacted.
For impacted customers, mitigation efforts are underway. Once complete, queued mail impacted by this issue will flow through your Tessian Gateway again.
At that time, you can look to re-enable your routing rules and send new messages to the Gateway, if you've previously disabled them.
We will update here as mitigations efforts continue for impacted customers.
Investigating
We are actively investigating an issue with the Gateway on our EU server.
Emails sent to the Tessian Inbound or Outbound gateway may not be accepted and route correctly.
We would encourage customers to check their Tenant's status by logging into their platform and going to Integrations > Email Deployments > Gateway > Alerting.
(your platform URL)/0/admin/integrations/email_deployments/gateway_alerting
Impact would have started around 14:00 UTC
If you are impacted, we would encourage you to disable routing to the Tessian Gateway to temporarily reduce the impact to your organization.
O365/Exchange:
1. Go to: Exchange Admin Center (in O365: Admin → Admin Centers → Exchange)
2. Select "mail flow" in the left vertical menu
3. Select "rules" in the top horizontal menu
4. Locate your Tessian inbound/outbound rule, e.g. “Tessian Inbound”, "Tessian Outbound”
5. Un-check the tick-box to disable the rule
> To resume routing to the Gateway, check the tick-box to re-enable the rule.
G Suite:
1. Go to: G Suite → Gmail → Advanced Settings
2. In the Compliance section, disable the following rule:
> “Tessian Inbound”