Emails Processing Delay
Resolved
Degraded performance
Lasted for 3h

There are no more delays in the processing of emails.

The issue will continue to be investigated to prevent this from occurring again.

Thu, Feb 8, 2024, 06:59 PM
3 months ago
Affected components
Tessian API
Updates

Resolved

There are no more delays in the processing of emails.

The issue will continue to be investigated to prevent this from occurring again.

Thu, Feb 8, 2024, 06:59 PM
3h earlier...

Investigating

We are currently investigating a delay in the processing of emails. As a result, some emails may be delayed and slow to check. 

Thu, Feb 8, 2024, 03:55 PM
Powered by