Report emails processing delay.
Resolved
Degraded performance
Lasted for 7h

As of 9:58am UTC, we have fixed the delay we experienced in processing the impacted emails. This issue has now been resolved.

Wed, Dec 6, 2023, 05:05 PM
5 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

As of 9:58am UTC, we have fixed the delay we experienced in processing the impacted emails. This issue has now been resolved.

Wed, Dec 6, 2023, 05:05 PM
7h earlier...

Investigating

We are currently investigating a delay in the processing of reported emails. As a result, reported emails will also be displayed with a delay in the portal.

Wed, Dec 6, 2023, 09:46 AM
Powered by