Investigate and Respond - Unavailable Data
Resolved
Degraded performance
Lasted for 4d

The issue has been successfully resolved and all impacted data has been restored within the Investigate & Respond.

Wed, Nov 22, 2023, 06:06 PM
5 months ago
Affected components
Updates

Resolved

The issue has been successfully resolved and all impacted data has been restored within the Investigate & Respond.

Wed, Nov 22, 2023, 06:06 PM
4d earlier...

Monitoring

We're continuing to monitor the situation and will continue to provide updates. 

Fri, Nov 17, 2023, 10:58 PM
4h earlier...

Monitoring

At 15:10 UTC, we detected an issue affecting the efficacy of Tessian Defend and the population of data in Investigate & Respond.

As of 17:51 UTC, the issue has been mitigated, and we are currently in the process of restoring the affected data.

We're continuing to monitor the situation. 

Fri, Nov 17, 2023, 06:17 PM
Powered by