Elevated error rate in live syncing over API
Resolved
Degraded performance
Lasted for 1d

We have monitored and have not seen any further issues.

Wed, Nov 1, 2023, 02:35 PM
6 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

We have monitored and have not seen any further issues.

Wed, Nov 1, 2023, 02:35 PM
1d earlier...

Monitoring

Error rates have returned to normal. We will continue to monitor.

Tue, Oct 31, 2023, 02:20 PM
36m earlier...

Investigating

We are seeing an elevated number of errors in live syncing over API:
This may lead to a decrease in accuracy when classifying some inbound and outbound emails.
We're investigating and working to get this resolved.

Tue, Oct 31, 2023, 01:44 PM
Powered by