Attachments for Outbound Security Events Unavailable.
Resolved
Degraded performance
Lasted for 9h

Outbound security events that contained attachments can now be downloaded and opened without fail. 

Mon, Oct 23, 2023, 06:40 PM
6 months ago
Affected components
Updates

Resolved

Outbound security events that contained attachments can now be downloaded and opened without fail. 

Mon, Oct 23, 2023, 06:40 PM
56m earlier...

Monitoring

We have identified the root cause and pushed a fix. We are now monitoring to ensure all is resolved.

Mon, Oct 23, 2023, 05:44 PM
1h earlier...

Investigating

We are continuing to investigate the root cause of this issue. If you have any questions, please reach out to us at support@tessian.com.

Mon, Oct 23, 2023, 03:51 PM
6h earlier...

Investigating

We are investigating an issue where attachments for Outbound Security events can be downloaded but fail to open. We are actively investigating the root cause of this problem.

Mon, Oct 23, 2023, 09:31 AM
Powered by