Investigate and Respond - Email Search is delayed.
Resolved
Degraded performance
Lasted for 2h

The emails are now up to date, and you will no longer experience delays when searching with Investigate and Respond.

Tue, Oct 17, 2023, 10:57 AM
7 months ago
Affected components
Updates

Resolved

The emails are now up to date, and you will no longer experience delays when searching with Investigate and Respond.

Tue, Oct 17, 2023, 10:57 AM
2h earlier...

Investigating

We are currently investigating an issue with email search within Investigate and Respond. Currently, emails are delayed by up to 4 hours from the time of delivery from showing in Investigate and Respond.

Tue, Oct 17, 2023, 08:34 AM
Powered by