Tessian Cloud Email Security Platform - Performance Decrease
Resolved
Degraded performance
Lasted for 3h

The incident has been resolved. We discovered that a small proportion of outbound emails were affected by these checks between 7:00 UTC and 8:13 UTC.

Mon, Oct 2, 2023, 11:59 AM
7 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

The incident has been resolved. We discovered that a small proportion of outbound emails were affected by these checks between 7:00 UTC and 8:13 UTC.

Mon, Oct 2, 2023, 11:59 AM
3h earlier...

Investigating

Between 7:00 UTC and 8:13 UTC, we encountered an issue with both the Inbound and Outbound Tessian modules, resulting in delays in email checks. During this period, users may have experienced their emails not being properly checked/flagged.

Mon, Oct 2, 2023, 08:30 AM
Powered by