API integrations in EU Failing
Resolved
Partial outage
Lasted for 18h

We've applied a mitigation to prevent this particular issue from recurring.

Wed, Aug 30, 2023, 12:17 PM
8 months ago
Affected components
Tessian API
Updates

Resolved

We've applied a mitigation to prevent this particular issue from recurring.

Wed, Aug 30, 2023, 12:17 PM
18h earlier...

Monitoring

API integrations are no longer degraded

Tue, Aug 29, 2023, 05:57 PM
28m earlier...

Identified

Offica Add-in checks are back to operational and were impacted between 17:02-17:15 UTC

Tue, Aug 29, 2023, 05:28 PM

Identified

  • Office Add-in checks are failing, the add-in will let emails send without checking, but with potentially increased latency

  • Live Syncing is failing to process emails and Defender via API is failing to check emails

Tue, Aug 29, 2023, 05:26 PM
Powered by