Some M365 Add-in Checks are Failing Open
Resolved
Partial outage
Lasted for 23h

We have successfully resolved this issue - M365 Graph API and M365 Add-in functionality has been fully restored

Fri, Aug 18, 2023, 03:51 PM
9 months ago
Affected components
Updates

Resolved

We have successfully resolved this issue - M365 Graph API and M365 Add-in functionality has been fully restored

Fri, Aug 18, 2023, 03:51 PM
2h earlier...

Monitoring

We're continuing to see good performance across the M365 Add-in and API.

We're continuing to monitor and we'll provide an update once the issues are confirmed to be fully resolved.

Fri, Aug 18, 2023, 01:15 PM
3h earlier...

Monitoring

We have successfully resolved the issue, email processing has been restored and the M365 Add-in and API are operational.

We will continue to monitor the situation to ensure that the resolution remains effective.

Fri, Aug 18, 2023, 09:34 AM
1h earlier...

Investigating

We've identified issues impacting live syncing services and the M365 Add-in.

Some outbound and inbound checks may fail open.

Users with live syncing enabled via the M365 API may be experiencing a decrease in accuracy with inbound and outbound checks.

We are continuing to investigate and will update shortly.

Fri, Aug 18, 2023, 08:13 AM
13h earlier...

Monitoring

We have successfully resolved the issue, and email processing has been restored. We will continue to monitor the situation to ensure that the resolution remains effective.

Thu, Aug 17, 2023, 06:55 PM
1h earlier...

Investigating

We have identified an issue where Inbound Emails are not currently being checked for Defender Via API customers. Users with live syncing may be experiencing a decrease in accuracy with inbound and outbound checks. We are still investigating and will update shortly.

Thu, Aug 17, 2023, 05:08 PM
27m earlier...

Investigating

From 16:12 UTC we've identified that some M365 Add-in checks are failing open.

We're actively investigating this and will post an update shortly.

Thu, Aug 17, 2023, 04:41 PM
Powered by