We are aware of an issue that is impacting the performance of Defender for Microsoft API Users.
Resolved
Degraded performance
Lasted for 1d

We have monitored and have not seen any further issues.

Wed, Jun 7, 2023, 01:21 PM
11 months ago
Affected components
Tessian Cloud Email Security Platform
Updates

Resolved

We have monitored and have not seen any further issues.

Wed, Jun 7, 2023, 01:21 PM
1d earlier...

Monitoring

We have identified the cause of the delay and Defender checks have returned to normal. We will continue to monitor.

Tue, Jun 6, 2023, 10:02 AM
29m earlier...

Investigating

Defender checks are currently delayed due to performance issues with the Microsoft Graph API, we are currently investigating the cause of this.

Tue, Jun 6, 2023, 09:33 AM
Powered by