Microsoft Graph API - performance degraded
Resolved
Partial outage
Lasted for 1h

Performance of the Microsoft Graph API has been restored and this incident has been resolved.

Mon, Jun 5, 2023, 05:20 PM
11 months ago
Affected components
Updates

Resolved

Performance of the Microsoft Graph API has been restored and this incident has been resolved.

Mon, Jun 5, 2023, 05:20 PM
15m earlier...

Monitoring

Microsoft Graph API performance has been restored.

We're continuing to monitor this while we replay emails that were unable to be checked while performance of Microsoft's Graph API was degraded.

We'll update here shortly.

Mon, Jun 5, 2023, 05:04 PM
1h earlier...

Identified

We are aware of an issue that Microsoft have reported in regards to accessing Outlook on the web. We are looking into this.

Users on our M365 API Integration are affected. You might notice that there is a decrease in checks across our modules and emails may not be checked in Defender.

We will provide further updates here.

Mon, Jun 5, 2023, 03:46 PM
Powered by